Message important sur la sécurité du navigateur Web

Nous mettons à jour nos normes pour les navigateurs qui accèdent à nos sites Web. Les navigateurs plus anciens n’utilisent pas les dernières fonctions de sécurité pour prévenir les attaques de cybersécurité sur les sites Web. Ils utilisent des versions désuètes de ce que l’on appelle des protocoles de sécurité de la couche transport (TLS), qui assurent des communications sécurisées sur Internet.

À compter du 4 mars 2020, nos sites Web ne seront disponibles que sur les navigateurs qui répondent à la dernière norme TLS, version 1.2. Ces navigateurs comprennent :

  • Microsoft Edge – les deux versions les plus récentes
  • Google Chrome – la version la plus récente
  • Firefox – la version la plus récente
  • Internet Explorer – version 11
  • Safari pour les utilisateurs d’appareils Apple – les deux versions les plus récentes

Veuillez noter que pour utiliser l’un des navigateurs ci-dessus, vous devrez peut-être mettre à jour le système d’exploitation de votre ordinateur ou changer l’appareil que vous utilisez pour accéder à Internet. Veuillez consulter votre service de technologie de l’information ou communiquer avec un fournisseur de services informatiques pour obtenir des conseils à ce sujet.

Abonnez-vous à Cybernouvelles

Apprenez les dernières nouvelles en matière de santé et de sécurité.